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Class learning objectives   
  

By the end of the class, students should be able to perform the following 

tasks:  

  

1. Publisher Basics  

• Useful Definitions  

• Open Publisher 

• Create New Publications  

2. Projects:  

• Create a Calendar  

3. Save Your Publication  

4. Print Your Publication   

5. Create Other Publications  (if time allows)  

• Create a Business Card   

• Create a Greeting Card 6. Use Publisher’s Help   

7. Further Reading and Learning  

Compiled To The Easiest Way  

 

  

  

By 

 

Mubiru Joshua Mugereere 

ICT/Mtc Teacher Busiika Muslim Sec.Sch.  

Email/cont:mubirujoshuakyu@gmail.com/0782527019 
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 Publisher Basics  
 

  

Microsoft Publisher 2007 is a desktop publishing program that can be used to create a 
variety of publications.  Using Publisher, you can easily create business cards, greeting cards, 
calendars, newsletters and much, much more.     

Unlike the other programs in Microsoft Office 2007, Microsoft Publisher 2007 uses the  

Microsoft Office Toolbar and a Menu system in place of the Microsoft Office Ribbon.   

Some Useful Definitions:   

  

Frame – Most publications are divided into several different areas called frames.   

A frame can contain a variety of objects such as graphics, tables, or text boxes.  Frames 
can be resized, moved and manipulated to suit your needs.   

  

Handles – When you click on a frame, small circles appear around the edge of the 
frame.  These are called handles.  You can click and drag on the handles to resize 
your frame.  

 
Template ‐ A Template is a tool used in Publisher to help you easily create basic 
publications.  The template has a set of pre‐chosen design styles that you can 
use as it is or customize as you see fit.   

  

Opening Publisher  

To Open Publisher either:  

Double click on the Microsoft Publisher Icon on your desktop, OR  

‐OR  

Click on Start in the lower left hand corner of your desktop, move up to 

Programs, and then click on Microsoft Publisher  

  

Text Frame  
Handles  

Picture Frame  
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 Creating New Publications with Publisher 2007 design templates.  
 When you first open Publisher, Publisher offers you a number of different publication types 
to start with.  

Click on one of the publication types in the main window or in the list on the left side of the 
main window to view a list of templates that will walk you through the process of making 
basic design choices for your publication. These choices include color schemes, font styles, 
and more.  

  

Creating a Calendar  

 
 To Create a Calendar:   

1. Open Microsoft Publisher by double clicking the icon on the desktop or finding it under 
the start menu.   

2. Click on Calendars from the main window or the list on the left. A selection of 
predesigned templates appears for you to choose from.   

3. Click on one of the pre‐designed templates that you like. It will appear at the top of the 

area on the right side of the page.  

4. You can either stick with the default design choices that are part of the template, or you 
can customize them by clicking the downward pointing arrow to the right of a design 
section and choosing any of the options provided by clicking on it.     

5. Click on the Set Calendar Dates button and choose the period of time that you would 
like your calendar to cover.  

6. Click on Create at the bottom to create your calendar.  

  

Now that you have made your basic calendar selections, it is time to further customize the 
publication.  

  
Customizing a Publication   

 
 Working with Frames  

Each publication is composed of different frames, such as text frames, picture frames, 
table frames, and shape/object frames.  Click on different areas of the calendar to 
identify the different frames.  Handles, little circles on the corners and sides of the frame 
will appear.  The handles help show which frame you have selected.  They are also used 
in resizing frames.  

 

 Moving Frames 
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outwards at a diagonal to make it  
larger.  Using corner handles to 
resize pictures allows you to keep      
the picture’s proportions.                              Resizing Arrows  

Deleting Frames  

1 Right click on the frame that you would like to delete.   

1. Select Delete Object from the list of choices.  

Formatting Text   

1. Click in a text frame.  

2. Begin typing.  

3. Click and drag over the text you typed to select it for formatting changes.  

4. Use the Formatting Toolbar or click on Format  Font to make changes to the  

                                                                             Bold     Italic      Underlined                                         Line Color  

            Font Type                       Font Size               Left | Center | Right | Justified               Fill Color      Font Color   

text’s appearance.  

  

 

 To move a picture frame,  

1. Click on the picture.  
2. When your  cursor 

turns into a four 
directional arrow, 

      click and drag the  
      picture frame to the        
      desired location. 
 

Resizing Frames 

 

 

 

To move a text frame, 

1. Click on the text frame.   

2. Rest your cursor near the border of  
    the text frame. When your cursor     
    turns into a four directional arrow,   

 click and drag the text frame to the  

 desired location. 
 

 
To resize a picture frame,  

1. Click on the picture.  
2. Rest your cursor on a corner  

handle.  When your cursor turns 
into a diagonal line with arrows on 
the ends, click and drag inwards at 
a diagonal to make it smaller or  

To resize a text frame,  
1. Click on the text frame.  
2. Rest your cursor on one of the 

handles.  When your cursor turns 
into a line with arrows on the ends,  
click and drag inwards or outwards 
to resize the text area.  

Align  
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Undoing Changes  

Creating a publication often involves trial and error.  Unlike many of Microsoft Office’s 
other applications, in Publisher you cannot preview what a change is going to look like until 
you apply it.    

To undo actions, click on the undo button on the standard toolbar    or click on Undo 
in the Edit Menu.   

  

Inserting Additional Text Frames   

1. Click on Text box from the Insert Menu   

2. Click and drag over an area of the publication.  

3. Type the text you want to appear.  

  

Inserting Clip Art  

If you want to change the picture in an existing picture frame,  

1. Right click on the picture and select Delete Object.  

2. Click on Insert  Picture  Clip Art.  

3. A Clip Art search interface will open in the task pane.  

4. Enter a search term and press Go.  

5. You can choose to limit the search to a particular collection or a particular media type.  

6. Once you discover the desired clip art, click on it to insert it.    

Notice that the clip art has a drop down arrow next to it.  If you click on the drop 

down arrow other options present themselves.  You can click on Find Similar Style 
for clip art of similar design.  You can click on Preview/Properties to view the 

original size of the clip art and what keywords were used to classify the picture.    
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Saving Your Publication  

 
  

There are two basic ways to save your publication  

Point and click on the save icon    on your toolbar, or  

‐OR     

1. Click on the File Menu and Save As.  

2. When the Save As Dialogue Box appears Click Browse and find the location on 
your computer where you would like the file saved.   

3. Type the name of your publication in the File Name field.   

4. Click on the Save button  
  

 

 

 

 

 

 

Search Box  

Search Limiter  

Drop down  
menu options  
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Printing Your Publication  

 
 There are two basic ways to print your publication:  

Click on the print icon on your toolbar    .  This will print one copy of your 
publication with the default print options.   
‐OR  

1. Click on the File Menu and click Print.  
2. When the print window appears, select the desired number of copies and 

choose any other printing options you want.  
3. Click OK.  

  

Creating a Business Card  

 
   

1. Open Microsoft Publisher by double clicking the icon on the desktop or finding it 
under the start menu.  

2. Click on Publications for Print then Business Cards, and finally Accent Box Business 
Card.  

3. In the personal information form that opens, enter your 
own contact information and click on OK.  (If you 
accidentally close your personal information and you 

want to edit it further, click on the Edit Menu and 
Personal Information to retrieve the form.)  

4. In the task pane on the left side of the window, you are 
given different options you can adjust.  As you click on 
the different steps at the top of the task pane, the 
 options change on the lower part of the task pane.  

5. Click on Business Card Options.                                       

a. Choose to include a logo.       
b. Choose the traditional Landscape  

orientation  
c. Choose to have Multiple copies per 

 sheet  
6. Click on Publication Designs.  

a. Leave the selected Accent Box.  

b. Click on Color Schemes and select the desired color scheme.  

7. Click on Font Schemes and select the desired font scheme.  
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Now that you have completed the Business Card Wizard, you can customize the business 
card.  Change the format or insert additional clip art, if you wish.    

  

To adjust the logo,   

• Double click on the picture portion and use the clip art gallery to find a different picture.  

• Click in the text portion and type your organization’s name.  

  

Creating a Personalized Greeting Card  
 

  

1. Open Publisher by double clicking the icon on the desktop or finding it under the start 
menu.  

2. Click on Publications for Print  Greeting Cards  Birthday  Birthday Card 72  

3. Click on Greeting Card Options  

a. Select Greetings Bar.  

b. Select Full Verse  

c. Click on Select a suggested verse.  A 
dialog box will open click on a verse 

on the left side and on the right side 

it will show you the front message 
and the inside message.  Select the 
verse you would like to use and click 
on OK.  

i.   

       4.  Click on Page Options  

a. Choose the Quarter page side fold 
option.  

       5.   Click on Card Gallery  

d. Leave Birthday 72 selected.  

6. Click on Color Schemes  
a. Select the desired color scheme.  

7. Click on Font Schemes  
a. Select the desired font scheme.  
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Now that you have completed the Greeting Card Wizard, you can customize the greeting 
card.    

  

At the bottom of the screen are sheets with numbers on them (1, 2, 3, 4).  Click on 1 to 
see the front of the card.  Click on 2 or 3 to see the inside of the card.  Click on 4 to see the 

back of the card.  
  

The Help Menu  

 
  
Accessing Microsoft Word’s Help Feature  
  

If you have a question about Word that you need answered right away, you might want to 
consult Microsoft PowerPoint 2007’s built in help feature.  You can access this feature in 
PowerPoint by pressing the F1 key on your computer keyboard. From there you can click 

on a help topic or search for one using PowerPoint’s help search box located near the top 
of the PowerPoint Help window.    

  

 
 

 

 

 

 

 

Help  
Topics  

Help  
Search  

Box  
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For Further Reading and Learning  

 
  

Now that you have completed Introduction to Microsoft Publisher 2007, the next 
recommended class is Intermediate Microsoft Publisher 2007.  In Intermediate Microsoft 
Publisher, you will learn how to create your own custom animations, and insert tables, 
videos, and hyperlinks into your presentations. You may also want to explore the 
introductory classes that we offer for Microsoft’s other productivity applications like 
Excel and PowerPoint.    

  

To find a book on Microsoft Publisher, search the library’s online catalog using “Microsoft 

Publisher” as a subject.   

  

http://www.lfpl.org/events.htm    
  
  

 Wishing you a happy practical experience 
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